Failure to Fire(?) - P30 V1 LEM
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16

Thread: Failure to Fire(?) - P30 V1 LEM

  1. #1
    Member
    JonLancewood's Avatar
    Join Date : Jul 2015
    Posts : 71
    Mentioned
    0 Post(s)

    Default Failure to Fire(?) - P30 V1 LEM

    This weekend a curious thing happened with my new P30.

    A friend of mine was shooting pistols for the first time and was trying out my P30. About halfway through a magazine he shouted to me saying the gun didn't fire. By the time I got over to him to inspect, he'd already cycled the round out and had finished the magazine. I asked him what happened and all he said was "I pulled the trigger and it just went click". I thought this was kind of weird so I asked him to describe it in more detail and all I could discern was that about halfway through the magazines it failed to fire.

    A couple of things....

    - I inspected the ejected round. There was no primer strike that I, or anyone else there, could see.

    - I had just cleaned the gun that morning and didn't notice anything unusual.

    - The gun is fairly new with about 600 rounds of 124 NATO having been feed through it beforehand.

    I shot another 75 rounds through the gun that afternoon but was unable to replicate the malfunction. I'm pretty boggled by this but it's also coming from a new shooter, using a weird trigger system, on his first time out shooting pistols. I've been mulling it over in my head and can't come up with any possible explanation other than a damaged firing pin (which I would think is unlikely) or possibly a stuck firing pin safety block?

    I'm going to clean the pistol tonight and give it a good once over. Is there anything I should investrigage? I'm trying to take this with a grain of salt but I'm not used to HK's malfunctioning

    Thanks!

  2. #2
    Gets the Shakes if No HK Contact in 24 Hour Period
    imacad's Avatar
    Join Date : Nov 2010
    Location : Sammamamish, WA
    Posts : 700
    Mentioned
    4 Post(s)

    Default

    new shoot error... move along.. :)
    USP 9 V1 (KD) | P30S 9 (BA) | P30LS 9 (BA) | P30LV1 9 (BF) | VP9 (BF) | USP 9 Expert/JF (BD) | USP 45 Match (KH) | USP 45 Expert (KK) | P7M8 (IE/KD) | MK23 (BD) | HK P30SK V1 (BF) | P7M13 (TBD)
    MR556-Comp (BE) | MR556P (BF)

  3. #3
    Senior Member
    lourx's Avatar
    Join Date : Dec 2015
    Location : NE Pa
    Posts : 112
    Mentioned
    0 Post(s)

    Default

    Quote Originally Posted by imacad View Post
    new shoot error... move along.. :)
    That seems to be most likely scenario
    " A free people ought not only be armed and disciplined,
    but they should have sufficient arms and ammunition
    to maintain a status of independence from any who might attempt to abuse them,
    which would include their own government " - George Washington

  4. Remove Advertisements
    HKPro.com
    Advertisements
     

  5. #4
    Unrepentant HKHolic
    Crashmc's Avatar
    Join Date : Jan 2013
    Location : RTP area, NC
    Posts : 6,676
    Mentioned
    38 Post(s)

    Default

    It was probably out of battery .
    Certified NRA RSO

  6. #5
    Gets the Shakes if No HK Contact in 24 Hour Period

    Join Date : Aug 2015
    Location : Central Florida
    Age : 46
    Posts : 710
    Mentioned
    1 Post(s)

    Default

    Out of battery would be my guess but I don't believe he would've heard a click if it was out of battery. I'll have to try mine and see but I'd imagine the trigger would be dead. I'll check and let you know.
    HK45 Tactical || USP45 Tactical
    USP9 Expert || USP9 FS
    P30 V1 LEM || P30S V3 Grey
    USP45CT LEM || CZ SP 01 Shadow
    Tavor || Bren 805 S1 FDE
    PTR91 || AK's AK's AK's

  7. #6
    Gets the Shakes if No HK Contact in 24 Hour Period

    Join Date : Aug 2015
    Location : Central Florida
    Age : 46
    Posts : 710
    Mentioned
    1 Post(s)

    Default

    Ok I checked mine and as I suspected trigger is dead if out of battery, which it should be. So idk man I'd just keep an eye on it. With a new shooter who knows what truly happened? Just enjoy that pistol.

  8. #7
    Member
    JonLancewood's Avatar
    Join Date : Jul 2015
    Posts : 71
    Mentioned
    0 Post(s)

    Default

    Don't think it was out of battery. I asked him tonight and he's almost positive the slide was fully seated.

    Thanks for checking that though!

  9. #8
    Junior Member
    straitR's Avatar
    Join Date : Aug 2008
    Location : Florida
    Posts : 4
    Mentioned
    0 Post(s)

    Default

    Quote Originally Posted by JonLancewood View Post
    This weekend a curious thing happened with my new P30.

    A friend of mine was shooting pistols for the first time and was trying out my P30. About halfway through a magazine he shouted to me saying the gun didn't fire. By the time I got over to him to inspect, he'd already cycled the round out and had finished the magazine. I asked him what happened and all he said was "I pulled the trigger and it just went click". I thought this was kind of weird so I asked him to describe it in more detail and all I could discern was that about halfway through the magazines it failed to fire.

    A couple of things....

    - I inspected the ejected round. There was no primer strike that I, or anyone else there, could see.

    - I had just cleaned the gun that morning and didn't notice anything unusual.

    - The gun is fairly new with about 600 rounds of 124 NATO having been feed through it beforehand.

    I shot another 75 rounds through the gun that afternoon but was unable to replicate the malfunction. I'm pretty boggled by this but it's also coming from a new shooter, using a weird trigger system, on his first time out shooting pistols. I've been mulling it over in my head and can't come up with any possible explanation other than a damaged firing pin (which I would think is unlikely) or possibly a stuck firing pin safety block?

    I'm going to clean the pistol tonight and give it a good once over. Is there anything I should investrigage? I'm trying to take this with a grain of salt but I'm not used to HK's malfunctioning

    Thanks!
    Quote Originally Posted by JonLancewood View Post
    Don't think it was out of battery. I asked him tonight and he's almost positive the slide was fully seated.

    Thanks for checking that though!
    While it's not impossible the gun malfunctioned, the bold statements above give me pause. New shooter. Unsupervised. No primer strike mark. Gun functioned for 600 rounds prior to and 75 rounds after for you. Shooter can't verify gun status when malfunction happened. If I were a betting man, I'd say he short stroked it. Either way, at this point he does not possess the knowledge or experience to determine what is or isn't a malfunction. I would make note of it in my log and drive on.

  10. #9
    Very Senior Member
    Donald's Avatar
    Join Date : Nov 2015
    Location : Rural Illinois
    Posts : 209
    Mentioned
    0 Post(s)

    Default

    Quote Originally Posted by straitR View Post
    While it's not impossible the gun malfunctioned, the bold statements above give me pause. New shooter. Unsupervised. No primer strike mark. Gun functioned for 600 rounds prior to and 75 rounds after for you. Shooter can't verify gun status when malfunction happened. If I were a betting man, I'd say he short stroked it. Either way, at this point he does not possess the knowledge or experience to determine what is or isn't a malfunction. I would make note of it in my log and drive on.
    Hmmm...sounds like good advice to me. OP, look forward, not back at this point. Only be concerned if you encounter a problem.

  11. #10
    Member
    JonLancewood's Avatar
    Join Date : Jul 2015
    Posts : 71
    Mentioned
    0 Post(s)

    Default

    I think I'm going to chalk this one up to new user error and drive on. I'll keep an eye on it but thanks for the insight!

Page 1 of 2 1 2 LastLast

Sponsored Links

 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •