HKPRO Forums banner

1 - 20 of 48 Posts

·
Registered
Joined
·
2,924 Posts
Discussion Starter #1
I am getting tired of posting these issues that keep resurfacing and tech support seems to care less about it and has taken up to weeks to even reply. Some have wanted me to diagnose their problems for them. Without a consultants fee, I do not do their jobs for them. The techs seem to just know how to use stock code and not knowing how to write it themselves. if a bug is present that their bug detectors fail to find, because the code is correct, just wrongly entered by its creator. So younger techs have no clue to read it line by line and delete the bad line.
Hence, this post.

"Connecting to - aax.amazon-adsystem.com" <<Has been stalling nearly every page I try to access these past couple of days.

Please stop pimping this site off for fractions of pennies through systems that clog and jam! It cause us, the paying members to suffer, for what, your 1/1000 of a penny?

If your servers are too outdated to handle the loads, upgrade them.
If you cannot handle that, then please sell the site back to a competent owner. These issues only started after the sale of this forum.
Its aggravating to say the least.

I hope you get this fixed.
 

·
Premium Member
Joined
·
1,632 Posts
+1... Same problem here.
Frustrating enough to experience the stalls, but even worse as a paying member!
 

·
Merchant of Death (Admin)
Joined
·
11,550 Posts
I have notified the authorities.
 

·
Registered
Joined
·
35 Posts
This is the only website I'm a member of where I've had to go hunt down and kill script after script to make the place usable, so yeah, things ain't right.

Yeah, I've got that Amazon thing locked & blocked too -
 

·
Registered
Joined
·
6,689 Posts
Mine expired yesterday. I'm a part time visitor now .

Sent from my SM-N910V using Tapatalk
 

·
Administrator
Joined
·
1,068 Posts
I am getting tired of posting these issues that keep resurfacing and tech support seems to care less about it and has taken up to weeks to even reply. Some have wanted me to diagnose their problems for them. Without a consultants fee, I do not do their jobs for them. The techs seem to just know how to use stock code and not knowing how to write it themselves. if a bug is present that their bug detectors fail to find, because the code is correct, just wrongly entered by its creator. So younger techs have no clue to read it line by line and delete the bad line.
Hence, this post.

"Connecting to - aax.amazon-adsystem.com" <<Has been stalling nearly every page I try to access these past couple of days.

Please stop pimping this site off for fractions of pennies through systems that clog and jam! It cause us, the paying members to suffer, for what, your 1/1000 of a penny?

If your servers are too outdated to handle the loads, upgrade them.
If you cannot handle that, then please sell the site back to a competent owner. These issues only started after the sale of this forum.
Its aggravating to say the least.

I hope you get this fixed.
I'm asking the ad techs about this right now, as aax.amazon is a third party not on our servers, I will update with their findings.

Kyle
 

·
Registered
Joined
·
2,924 Posts
Discussion Starter #10
I'm asking the ad techs about this right now, as aax.amazon is a third party not on our servers, I will update with their findings.

Kyle
Kyle, Even with those stalls coming from third party servers, you might still wish to cancel those ads on this site as it seems you are losing many of the top paying and contributing members here because of this issue and others.
This is not the first complaint about these ad stalls.
Good luck with getting the site stall/issue free. I hope you can succeed this time.
 

·
Administrator
Joined
·
1,068 Posts
They're looking through the logs as amazon tags are network wide and it's only been reported as a stall here.

Kyle
 

·
Registered
Joined
·
2,924 Posts
Discussion Starter #12
They're looking through the logs as amazon tags are network wide and it's only been reported as a stall here.

Kyle
That's been the excuse for several months now. I would say the answer is, stop doing what you do network wide to THIS site! Obviously this site is not compatible with that practice.
I reiterate... prior to your acquiring this site, these issues never existed. Your new ownership and its policies are making the Premium members who post the intellectual properties that make this site what it is, walk away and no longer pay to play.
Isn't that counter productive to the purpose of this site entirely?
My suggestion is to tear out all of the code that you have added and start clean, without it, and give us our properly functioning site back, before this forum loses any more memberships.
 

·
HKPRO PREMIUM PARTNER
Joined
·
3,706 Posts
That's been the excuse for several months now. I would say the answer is, stop doing what you do network wide to THIS site! Obviously this site is not compatible with that practice.
I reiterate... prior to your acquiring this site, these issues never existed. Your new ownership and its policies are making the Premium members who post the intellectual properties that make this site what it is, walk away and no longer pay to play.
Isn't that counter productive to the purpose of this site entirely?
My suggestion is to tear out all of the code that you have added and start clean, without it, and give us our properly functioning site back, before this forum loses any more memberships.
I say give em the time to fix the issues that they are creating themselves, and if they aren't fixed when my membership comes up, I will have to jump ship as well. But let's give em the time they need to correct the issue, and make the money they think they need to make.
 

·
Registered
Joined
·
893 Posts
......counter productive to the purpose of this site entirely? .....
The purpose of this site has recently changed.
That and .... ad $ >> member $

Look at the bright side, at least the advertisements aren't opening up the Apple App store on your phone like some other sites do now.
When that happens to me.....I'll start collecting Swiss sigs instead....
 

·
Registered
Joined
·
2,924 Posts
Discussion Starter #15 (Edited)
I say give em the time to fix the issues that they are creating themselves, and if they aren't fixed when my membership comes up, I will have to jump ship as well. But let's give em the time they need to correct the issue, and make the money they think they need to make.
I agree on the ideals, however, I have made reports which remain unresolved since May. Just exactly how many months does it take for an experienced tech to resolve matters? On the servers we have run, our techs regarding the wrist issues, had things resolved within hours. The correspondence I have received from these techs is scary. I even asked them what country they were in because they were responding as if offshored in India. They were not, but they never did work the issue. They ran a bug checker and then stated they found no issue. That is grade school work in my book.
After this long and this many unresolved issues, I expect the top tiers working on this and I have not seen anything near that yet, at all. hence my frustrations with the new ownership.
Member content is fantastic. Technical management nil. Average time to reply = 1 week. Not good.
Like you... I am giving them time. But the clock is ticking on my not renewing a paid membership.
My patience with excuses is gone.
Perhaps they get it fixed and we can all have our great working site back again like it has been all of these past years prior to the sell off.


EDIT: I came back to edit this post because one of the very same issues I have reported since the Spring, that is still unresolved, is my receiving a notification at the top of the browser for my own post! THIS very post gave me a notification and should not have! No one should be notified that they have been quoted when it is their own reply to another member. Yet the techs say they cannot find the flaw.
 

·
Registered
Joined
·
34,542 Posts
I say give em the time to fix the issues that they are creating themselves, and if they aren't fixed when my membership comes up, I will have to jump ship as well. But let's give em the time they need to correct the issue, and make the money they think they need to make.
They have had more than ample time to correct many, unresolved issues!!! :biggrin:

Tony
 

·
Registered
Joined
·
34,542 Posts
I agree on the ideals, however, I have made reports which remain unresolved since May. Just exactly how many months does it take for an experienced tech to resolve matters? On the servers we have run, our techs regarding the wrist issues, had things resolved within hours. The correspondence I have received from these techs is scary. I even asked them what country they were in because they were responding as if offshored in India. They were not, but they never did work the issue. They ran a bug checker and then stated they found no issue. That is grade school work in my book.
After this long and this many unresolved issues, I expect the top tiers working on this and I have not seen anything near that yet, at all. hence my frustrations with the new ownership.
Member content is fantastic. Technical management nil. Average time to reply = 1 week. Not good.
Like you... I am giving them time. But the clock is ticking on my not renewing a paid membership.
My patience with excuses is gone.
Perhaps they get it fixed and we can all have our great working site back again like it has been all of these past years prior to the sell off.


EDIT: I came back to edit this post because one of the very same issues I have reported since the Spring, that is still unresolved, is my receiving a notification at the top of the browser for my own post! THIS very post gave me a notification and should not have! No one should be notified that they have been quoted when it is their own reply to another member. Yet the techs say they cannot find the flaw.
I suppose the number of non-Premium members is more important than that of Premium members!!! :biggrin:
And please remove the "premium renewal" notification--- I may be asking too much. :wink:

Tony
 

·
Registered
Joined
·
34,542 Posts
The purpose of this site has recently changed.
That and .... ad $ >> member $

Look at the bright side, at least the advertisements aren't opening up the Apple App store on your phone like some other sites do now.
When that happens to me.....I'll start collecting Swiss sigs instead....
I distinctly remember when a few of the overlords (and other big wigs here) claimed that nothing would change--- a smooth transition--- I believe that most of us knew better!!! :biggrin:

Tony
 

·
Premium Member
Joined
·
359 Posts
I am running current version of Firefox with free AdBlock Plus and NoScript addons, which blocks most popup windows and advertising. User must manually turn on Javascripts, which saves plenty of load time. Looks like most IT Departments have gone downhill, since I retired.
 

·
Registered
Joined
·
688 Posts
I'm not sure what an "ad stall" is? Ad blocker seems to be working just fine for me.

Maybe the new owners should consider hiring a few Chinese, Russians or Koreans that hack our secure government sites so easily... :wink:
 
1 - 20 of 48 Posts
Top