HKPRO Forums banner

1 - 20 of 30 Posts

·
I Bleed Urban Gray
Joined
·
2,324 Posts
Discussion Starter #1
Yesterday I updated my sales post ( http://www.hkpro.com/forum/hk-parts-accessories-sale/286802-fs-hk-vp9-mp5-ump-mags-plus-mp5-ump-stocks-plus-other-stuff-new-mags-added.html ) by adding a bunch of items for sale. This morning I had 2 folks who posted they would take some items. So I know the thread was correct overnight. I just (12:52PM eastern US time) went to it and the thread TITLE is correct, but everything in the thread is from yesterday BEFORE I updated it. None of my current sales items are showing. How can this be addressed? I've refreshed the webpage several time to no effect.
 

·
I Bleed Urban Gray
Joined
·
2,324 Posts
Discussion Starter #2
Here is the first section of the page source code. I tried posting all of it, but it's WAY too long. If you want it, Admins, I can email it to you, just let me know.


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!-- BEGIN TEMPLATE: SHOWTHREAD -->

<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en" id="vbulletin_html">
<head>
<base href="http://www.hkpro.com/forum/" /><!--[if IE]></base><![endif]-->
<!-- BEGIN TEMPLATE: headinclude -->
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="http://www.hkpro.com/forum" />

<meta name="generator" content="vBulletin 4.2.2" />
<meta http-equiv="X-UA-Compatible" content="IE=9" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(t,e,n){function r(n){if(!e[n]){var o=e[n]={exports:{}};t[n][0].call(o.exports,function(e){var o=t[n][1][e];return r(o||e)},o,o.exports)}return e[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(t,e,n){function r(){}function o(t,e,n){return function(){return i(t,[(new Date).getTime()].concat(u(arguments)),e?null:this,n),e?void 0:this}}var i=t("handle"),a=t(2),u=t(3),c=t("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],p="api-",l=p+"ixn-";a(s,function(t,e){f[e]=o(p+e,!0,"api")}),f.addPageAction=o(p+"addPageAction",!0),e.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(t,e){var n={},r=this,o="function"==typeof e;return i(l+"tracer",[Date.now(),t,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return e.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(t,e){d[e]=o(l+e)}),newrelic.noticeError=function(t){"string"==typeof t&&(t=new Error(t)),i("err",[t,(new Date).getTime()])}},{}],2:[function(t,e,n){function r(t,e){var n=[],r="",i=0;for(r in t)o.call(t,r)&&(n=e(r,t[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],3:[function(t,e,n){function r(t,e,n){e||(e=0),"undefined"==typeof n&&(n=t?t.length:0);for(var r=-1,o=n-e||0,i=Array(o<0?0:eek:);++r<o;)i[r]=t[e+r];return i}e.exports=r},{}],ee:[function(t,e,n){function r(){}function o(t){function e(t){return t&&t instanceof r?t:t?u(t,a,i):i()}function n(n,r,o){t&&t(n,r,o);for(var i=e(o),a=l(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var s=f[m[n]];return s&&s.push([w,n,r,i]),i}function p(t,e){g[t]=l(t).concat(e)}function l(t){return g[t]||[]}function d(t){return s[t]=s[t]||o(n)}function v(t,e){c(t,function(t,n){e=e||"feature",m[n]=e,e in f||(f[e]=[])})}var g={},m={},w={on:p,emit:n,get:d,listeners:l,context:e,buffer:v};return w}function i(){return new r}var a="[email protected]",u=t("gos"),c=t(2),f={},s={},p=e.exports=o();p.backlog=f},{}],gos:[function(t,e,n){function r(t,e,n){if(o.call(t,e))return t[e];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(t,e,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return t[e]=r,r}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],handle:[function(t,e,n){function r(t,e,n,r){o.buffer([t],r),o.emit(t,e,n)}var o=t("ee").get("handle");e.exports=r,r.ee=o},{}],id:[function(t,e,n){function r(t){var e=typeof t;return!t||"object"!==e&&"function"!==e?-1:t===window?0:a(t,i,function(){return o++})}var o=1,i="[email protected]",a=t("gos");e.exports=r},{}],loader:[function(t,e,n){function r(){if(!h++){var t=y.info=NREUM.info,e=s.getElementsByTagName("script")[0];if(t&&t.licenseKey&&t.applicationID&&e){c(m,function(e,n){t[e]||(t[e]=n)});var n="https"===g.split(":")[0]||t.sslForHttp;y.proto=n?"https://":"http://",u("mark",["onload",a()],null,"api");var r=s.createElement("script");r.src=y.proto+t.agent,e.parentNode.insertBefore(r,e)}}}function o(){"complete"===s.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=t("handle"),c=t(2),f=window,s=f.document,p="addEventListener",l="attachEvent",d=f.XMLHttpRequest,v=d&&d.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:d,REQ:f.Request,EV:f.Event,PR:f.Promise,MO:f.MutationObserver},t(1);var g=""+location,m={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-974.min.js"},w=d&&v&&v[p]&&!/CriOS/.test(navigator.userAgent),y=e.exports={offset:a(),origin:g,features:{},xhrWrappable:w};s[p]?(s[p]("DOMContentLoaded",i,!1),f[p]("load",r,!1)):(s[l]("onreadystatechange",o),f[l]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

<link rel="Shortcut Icon" href="http://www.hkpro.com/favicon.ico" type="image/x-icon" />
 

·
Merchant of Death (Admin)
Joined
·
11,536 Posts
I do not see anything that was deleted. So that would lead me to believe that your update never got posted. Log out of HKPro. Clear your cache and cookies, close the browser, reopen and log in and try again.
 

·
I Bleed Urban Gray
Joined
·
2,324 Posts
Discussion Starter #4
@straightgrain - thanks - I followed your instuctions and no difference. Still shows the "old" post for me and another member who PM'd me after committing to buy in the "new" (updated) version. I went to the old thread to clear it out, and in 'edit' mode, I could see all the updated text. It was in there, just not showing up. So the forum was showing an old posting that had been updated, posted and replied to, AND the correct text and photo links were still there. Very weird!
So I copied it and re-posted it as a new thread. That fixed it.
 

·
Unrepentant HKHolic
Ones that go Bang
Joined
·
4,927 Posts
I have had same thing happen here lately on a couple of threads seems to happen after I edit I go back to the thread and new info not showing up......usually if I click edit again then save again it starts to show again. I have tried clearing the cache etc to no avail.........
 

·
Merchant of Death (Admin)
Joined
·
11,536 Posts
There's an example shown in the very first post of this thread!
 

·
I Bleed Urban Gray
Joined
·
2,324 Posts
Discussion Starter #9
did it somehow work again?

it says all sold, last edited last night.



Lee
No, it did not work. I couldn't wait for it to get fixed, so I just closed the thread out and posted a new one.
 

·
Administrator
Joined
·
1,061 Posts
I'm sorry to hear about that. if your new thread still does work again, post in here again and I think I can rebuild the thread database from there.

Lee
 

·
I Bleed Urban Gray
Joined
·
2,324 Posts
Discussion Starter #11
I'm sorry to hear about that. if your new thread still does work again, post in here again and I think I can rebuild the thread database from there.

Lee
Lee, Sheena reached out to me via PM and said she had done some thread rebuilding to address the issue. Unfortunately, the issue continues - on the new thread I created. So right now when I open the thread it looks like a version from 2 days ago. However, when I go to edit it, the CORRECT info is showing. So what I can see in 'edit' mode is NOT what is displaying for me. Below is the text of the ad I currently have posted (with the photos removed). Below that is an image of what I see when I go to that thread (not in edit mode):

Several magazines and other items listed below for sale. Lots of pics so scroll down to see what you are looking for. Shipping is $6 for all items (any number of mags). Payment by PayPal Friends & Family please.

2 IE coded LEO MP5 mags that I had cerakoted in German Army Green. These were used LEO marked mags that I had cerakoted to match one of my clones that was done in the same color. That clone was sold but I still have these mags. You can still see the LEO marking on the mags, it's just too light to pic up on camera. Mags were not used after cerakoting. There's some lint on them in the pics from being rolled up in a T shirt. Selling both mags together for $110 ($55 per mag)



KAC Swivel Mount Assembly: The Knights Armamement Corporation (KAC) rail mounted QD socket allows users to attach a quick detach (QD) sling swivel to any location on a picatinny rail. Comes in original box. Used once. Selling for $25



SOLD to @rayrevolver 6 NEW ATI MP5 mags with OEM German HK followers & springs. I got these after the Sandyhook tragedy when HK mags were impossible to get and upgraded them with these HK followers from HKParts https://www.hkparts.net/shop/pc/MP5-94-MP5K-SP89-9MM-Magazine-Follower-74p1050.htm and these HK springs from HKParts https://www.hkparts.net/shop/pc/MP5-30-Round-Magazine-Spring-HK-74p89.htm

Selling these in 2 batches: 3 mags for $75 (that's $25 per mag). $150 for all 6 mags.

SOLD to @kirito Used German VP9 / P30 15 round 9mm mags. Not pictured because I forgot I had them when I was taking pics today. $25 each I have 2 remaining.


SOLD to @JNAP94 (pictures sent) Used German UMP .45 25 round mags. Not pictured because I forgot I had them when I was taking pics today. $49 each I have 5 total.

SOLD to @Cjude HK UMP stock. Lightly used. This came off my UMP and is HK OEM. Includes the mounted PMM rotation-limited QD cup mount. That QD cup is also compatible with MP5 stocks. $85

______________
Now, here is the top of the thread I see when I go to that thread (view mode):

 

·
Registered
Joined
·
3,266 Posts
Lee, Sheena reached out to me via PM and said she had done some thread rebuilding to address the issue. Unfortunately, the issue continues - on the new thread I created. So right now when I open the thread it looks like a version from 2 days ago. However, when I go to edit it, the CORRECT info is showing. So what I can see in 'edit' mode is NOT what is displaying for me. Below is the text of the ad I currently have posted (with the photos removed). Below that is an image of what I see when I go to that thread (not in edit mode):

Several magazines and other items listed below for sale. Lots of pics so scroll down to see what you are looking for. Shipping is $6 for all items (any number of mags). Payment by PayPal Friends & Family please.

2 IE coded LEO MP5 mags that I had cerakoted in German Army Green. These were used LEO marked mags that I had cerakoted to match one of my clones that was done in the same color. That clone was sold but I still have these mags. You can still see the LEO marking on the mags, it's just too light to pic up on camera. Mags were not used after cerakoting. There's some lint on them in the pics from being rolled up in a T shirt. Selling both mags together for $110 ($55 per mag)



KAC Swivel Mount Assembly: The Knights Armamement Corporation (KAC) rail mounted QD socket allows users to attach a quick detach (QD) sling swivel to any location on a picatinny rail. Comes in original box. Used once. Selling for $25



SOLD to @rayrevolver 6 NEW ATI MP5 mags with OEM German HK followers & springs. I got these after the Sandyhook tragedy when HK mags were impossible to get and upgraded them with these HK followers from HKParts https://www.hkparts.net/shop/pc/MP5-94-MP5K-SP89-9MM-Magazine-Follower-74p1050.htm and these HK springs from HKParts https://www.hkparts.net/shop/pc/MP5-30-Round-Magazine-Spring-HK-74p89.htm

Selling these in 2 batches: 3 mags for $75 (that's $25 per mag). $150 for all 6 mags.

SOLD to @kirito Used German VP9 / P30 15 round 9mm mags. Not pictured because I forgot I had them when I was taking pics today. $25 each I have 2 remaining.


SOLD to @JNAP94 (pictures sent) Used German UMP .45 25 round mags. Not pictured because I forgot I had them when I was taking pics today. $49 each I have 5 total.

SOLD to @Cjude HK UMP stock. Lightly used. This came off my UMP and is HK OEM. Includes the mounted PMM rotation-limited QD cup mount. That QD cup is also compatible with MP5 stocks. $85

______________
Now, here is the top of the thread I see when I go to that thread (view mode):
Just a thought, have you logged out and tried to view as a guest?
 

·
I Bleed Urban Gray
Joined
·
2,324 Posts
Discussion Starter #13

·
Merchant of Death (Admin)
Joined
·
11,536 Posts
I think that I am seeing the old version of your ad. But you have a lot of pictures that will not load going on and everything is very jumbled...
 

·
Registered
Joined
·
3,266 Posts

·
Unrepentant HKHolic
Ones that go Bang
Joined
·
4,927 Posts

·
Registered
Joined
·
3,266 Posts
@ecsuser - good idea. I did it after seeing your post. I cleared cookies again and logged off. Then I tried it in both Explorer and Chrome (as a guest) and in both I saw the old version of the ad (same as the screenshot above). What version do you see?

This is the thread by the way http://www.hkpro.com/forum/hk-parts-accessories-sale/289874-ump-leo-mp5-mags-other-items.html
Since most of us see the new version, I would speculate environmental. Do you have a higher end router/firewall or anything that might be doing WAN acceleration? Have you bounced your router or cable modem?
 

·
I Bleed Urban Gray
Joined
·
2,324 Posts
Discussion Starter #18
I think that I am seeing the old version of your ad. But you have a lot of pictures that will not load going on and everything is very jumbled...
You are seeing the old version - the pics that will not load are for items that sold and I deleted them from Photobucket. Glad I'm not going crazy!
This is a screenshot of what I see.

View attachment 71866
That is the new / updated version

Since most of us see the new version, I would speculate environmental. Do you have a higher end router/firewall or anything that might be doing WAN acceleration? Have you bounced your router or cable modem?
SG suggested that in his first post, and I followed his instructions to no effect. One of the Admins actually worked on fixing this issue, so I think it's real not environmental. I have the issue both at work (strong firewall) and at home. No idea what the rest of your post means @ecsuser but I appreciate your help with the troubleshooting. Doesn't the fact @caf82313 and SG are both seeing this/having the issue mean it's not local to me?

Also, unrelated but my Signature line is all out of alignment and has a larger font on the last line. This started the same time the old/new thread issue started.

@caf82313 - love your updated signature block. I'm trying not to get too attached to your awesome new avatar since you change them so often :(
 

·
Merchant of Death (Admin)
Joined
·
11,536 Posts
I got really confused. Based upon the screen shot in the previous post, I am seeing the new version...
 

·
Administrator
Joined
·
1,061 Posts
I'm also seeing your post as it is in that screenshot from ecsuser.

As for your signature, you have turned off in your posts at the moment. But in the backend I can see that you have the last line set to show a different size. Was that intentional?

Dayle
 
1 - 20 of 30 Posts
Top